[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Java in Apple Mac OS X - CVE-2013-5840

ID: oval:org.secpod.oval:def:15804Date: (C)2013-10-22   (M)2017-09-22
Class: VULNERABILITYFamily: macos




The host is installed with Java 1.6.0_51 and is prone to multiple vulnerabilities. The flaws are present in the application, which fails to handle a maliciously crafted untrusted Java applet. Successful exploitation could allow attackers to execute arbitrary code.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Product:
Oracle Java SE
Reference:
CVE-2013-5840
CVE    1
CVE-2013-5840
CPE    197
cpe:/a:oracle:java
cpe:/a:oracle:jdk:1.6.0:update_45
cpe:/a:oracle:jre:1.7.0:update21
cpe:/a:oracle:jdk:1.7.0:update21
...

© 2013 SecPod Technologies