[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78764

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

ALAS-2017-920 ---- openvpn

ID: oval:org.secpod.oval:def:1600804Date: (C)2017-11-09   (M)2017-11-09
Class: PATCHFamily: unix




OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a buffer overflow vulnerability when key-method 1 is used, possibly resulting in code execution

Platform:
Amazon Linux AMI
Product:
openvpn
Reference:
ALAS-2017-920
CVE-2017-12166
CVE    1
CVE-2017-12166
CPE    2
cpe:/o:amazon:linux
cpe:/a:openvpn:openvpn

© 2013 SecPod Technologies