[Forgot Password]
Login  Register Subscribe

23631

 
 

122742

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Use-after-free vulnerability in Google Chrome via vectors involving the movement of a media element between documents (rpm)

ID: oval:org.secpod.oval:def:16044Date: (C)2013-11-26   (M)2017-09-22
Class: VULNERABILITYFamily: unix




The host is installed with Google Chrome before 31.0.1650.48 and is prone to an use-after-free vulnerability. The flaw is present in HTMLMediaElement::didMoveToNewDocument function, which fails to properly handle the movement of a media element between documents. Successful exploitation allows remote attackers to cause a denial of service.

Platform:
Linux
Product:
Google Chrome
Reference:
CVE-2013-6622
CVE    1
CVE-2013-6622
CPE    46
cpe:/a:google:chrome:31.0.1650.22
cpe:/a:google:chrome:31.0.1650.44
cpe:/a:google:chrome:31.0.1650.43
cpe:/a:google:chrome:31.0.1650.46
...

© 2013 SecPod Technologies