[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Out-of-bounds read vulnerability in Google Chrome via SVG implementation (rpm)

ID: oval:org.secpod.oval:def:16045Date: (C)2013-11-26   (M)2018-06-09
Class: VULNERABILITYFamily: unix




The host is installed with Google Chrome before 31.0.1650.48 and is prone to an out-of-bound read vulnerability. The flaw is present in SVG implementation in blink, which fails to properly handle the layout. Successful exploitation allows remote attackers to cause a denial of service.

Platform:
Linux
Product:
Google Chrome
Reference:
CVE-2013-6623
CVE    1
CVE-2013-6623
CPE    46
cpe:/a:google:chrome:::x86
cpe:/a:google:chrome:::x64
cpe:/a:google:chrome:31.0.1650.22
cpe:/a:google:chrome:31.0.1650.44
...

© SecPod Technologies