[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Apple QuickTime - APPLE-SA-2008-09-09

ID: oval:org.secpod.oval:def:16472Date: (C)2014-01-02   (M)2017-12-09
Class: PATCHFamily: windows




The host is installed with Apple QuickTime before 7.5.5 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to handle a crafted PICT image. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Product:
Apple QuickTime
Reference:
APPLE-SA-2008-09-09
CVE-2008-3615
CVE-2008-3635
CVE-2008-3624
CVE-2008-3625
CVE-2008-3614
CVE-2008-3626
CVE-2008-3627
CVE-2008-3628
CVE-2008-3629
CVE    9
CVE-2008-3626
CVE-2008-3635
CVE-2008-3624
CVE-2008-3629
...
CPE    64
cpe:/a:apple:quicktime:::x86
cpe:/a:apple:quicktime:7.1.2:-:mac
cpe:/a:apple:quicktime:6.0.2:-:mac
cpe:/a:apple:quicktime:6.4.0:-:mac
...

© 2013 SecPod Technologies