[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

95906

 
 

909

 
 

77982

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Buffer overflow vulnerability in Apple QuickTime via a crafted compressed PSD image

ID: oval:org.secpod.oval:def:16477Date: (C)2014-01-02   (M)2017-10-04
Class: VULNERABILITYFamily: windows




The host is installed with Apple QuickTime before 7.6.2 and is prone to a buffer overflow vulnerability. A flaw is present in the application, which fails to handle a crafted compressed PSD image. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Product:
Apple QuickTime
Reference:
CVE-2009-0952
CVE    1
CVE-2009-0952
CPE    115
cpe:/a:apple:quicktime:::x86
cpe:/a:apple:quicktime:7.5.5
cpe:/a:apple:quicktime:6.2.0
cpe:/a:apple:quicktime:5.0
...

© 2013 SecPod Technologies