[Forgot Password]
Login  Register Subscribe

23631

 
 

115036

 
 

95906

 
 

909

 
 

77949

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Heap-based buffer overflow vulnerability in Adobe Flash Player via unspecified vectors (dpkg)

ID: oval:org.secpod.oval:def:17970Date: (C)2014-05-08   (M)2017-10-04
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 9.0.246.0 or 10.x before 10.0.32.18 and is prone to heap-based buffer overflow vulnerability. A flaw is present in an application, which fails to handle the unknown vectors. Successful exploitation could allow attackers to cause a denial of service (application crash) or possibly execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2009-1868
CVE    1
CVE-2009-1868
CPE    33
cpe:/a:adobe:flash_player:10::x86
cpe:/a:adobe:flash_player:::x86
cpe:/a:adobe:flash_player:9.0.124.0
cpe:/a:adobe:flash_player:7.0.69.0
...

© 2013 SecPod Technologies