[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Integer overflow vulnerability in Adobe Flash Player via an AVM2 file (rpm)

ID: oval:org.secpod.oval:def:17971Date: (C)2014-05-08   (M)2017-12-07
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 9.0.246.0 or 10.x before 10.0.32.18 and is prone to integer overflow vulnerability. A flaw is present in an application, which fails to handle an AVM2 file. Successful exploitation could allow attackers to cause a denial of service (application crash) or possibly execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2009-1869
CVE    1
CVE-2009-1869
CPE    33
cpe:/a:adobe:flash_player:10::x86
cpe:/a:adobe:flash_player:9.0.124.0
cpe:/a:adobe:flash_player:7.0.25
cpe:/a:adobe:flash_player:9.0.20.0
...

© 2013 SecPod Technologies