[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108566

 
 

909

 
 

85401

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Adobe Flash Player - APSB09-10 (rpm)

ID: oval:org.secpod.oval:def:17975Date: (C)2014-05-08   (M)2018-05-06
Class: PATCHFamily: unix




The host is missing a security update according to Adobe advisory, APSB14-09. The update is required to fix Multiple vulnerabilities. The flaws are present in an application, which fails to handle the unknown vectors. Successful exploitation could allow attackers to obtain sensitive information or cause a denial of service or execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
APSB09-10
CVE-2009-1862
CVE-2009-1864
CVE-2009-1865
CVE-2009-1866
CVE-2009-1867
CVE-2009-1868
CVE-2009-1869
CVE-2009-1870
CVE    8
CVE-2009-1868
CVE-2009-1864
CVE-2009-1865
CVE-2009-1866
...
CPE    38
cpe:/a:adobe:flash_player:9.0.45.0
cpe:/a:adobe:flash_player:7.0.25
cpe:/a:adobe:flash_player:9.0.20.0
cpe:/a:adobe:flash_player:8.0.24.0
...

© SecPod Technologies