[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Buffer overflow vulnerability in Adobe Flash Player via a crafted file (rpm)

ID: oval:org.secpod.oval:def:18030Date: (C)2014-05-08   (M)2017-12-07
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 9.0.159.0 or 10.x before 10.0.22.87 and is prone to buffer overflow vulnerability. A flaw is present in the application, which fails to handle a crafted file. Successful exploitation could allow attackers to cause a denial of service (browser crash) or possibly execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2009-0520
CVE    1
CVE-2009-0520
CPE    32
cpe:/a:adobe:flash_player:10::x86
cpe:/a:adobe:flash_player:::x86
cpe:/a:adobe:flash_player:9.0.124.0
cpe:/a:adobe:flash_player:9.0.45.0
...

© 2013 SecPod Technologies