[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Untrusted search path vulnerability in the settings manager in Adobe Flash Player via a crafted library (rpm)

ID: oval:org.secpod.oval:def:18032Date: (C)2014-05-08   (M)2017-10-04
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 9.0.159.0 or 10.x before 10.0.22.87 and is prone to untrusted search path vulnerability. A flaw is present in the application, which fails to handle a crafted library. Successful exploitation could allow attackers to obtain sensitive information or gain privileges.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2009-0521
CVE    1
CVE-2009-0521
CPE    2
cpe:/a:adobe:flash_player:10::x86
cpe:/a:adobe:flash_player:::x86

© 2013 SecPod Technologies