[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

110139

 
 

909

 
 

85964

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Buffer overflow vulnerability in Adobe Reader via a crafted PDF document (Linux)

ID: oval:org.secpod.oval:def:18632Date: (C)2014-05-26   (M)2018-05-07
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Reader before 8.1.4, 9.x before 9.1 earlier and is prone to a buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle a crafted PDF document. Successful exploitation allow attackers to take complete control of the affected system.

Platform:
Linux
Product:
Adobe Reader
Reference:
CVE-2009-0658
CVE    1
CVE-2009-0658
CPE    2
cpe:/a:adobe:reader:::x86
cpe:/a:adobe:reader:9::x86

© SecPod Technologies