[Forgot Password]
Login  Register Subscribe

23631

 
 

126817

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service vulnerability in Adobe Reader via a PDF file that contains an annotation (Linux)

ID: oval:org.secpod.oval:def:18634Date: (C)2014-05-26   (M)2017-12-09
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Reader before 8.1.5 or Adobe Reader 9 before 9.1.1 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly handle a PDF file that contains an annotation. Successful exploitation allow attackers to crash the service or take complete control of the affected system.

Platform:
Linux
Product:
Adobe Reader
Reference:
CVE-2009-1492
CVE    1
CVE-2009-1492
CPE    3
cpe:/a:adobe:reader:9::x86
cpe:/a:adobe:reader:::x86
cpe:/a:adobe:acrobat:7.0.6

© 2013 SecPod Technologies