[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple denial of service vulnerabilities in Adobe Reader - APSB09-02 (Linux)

ID: oval:org.secpod.oval:def:18637Date: (C)2014-05-26   (M)2018-05-07
Class: PATCHFamily: unix




The host is missing a critical security update according to Adobe advisory, APSB09-02. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle crafted pdf files. Successful exploitation allow attackers to crash the service or execute arbitrary code.

Platform:
Linux
Product:
Adobe Reader
Reference:
APSA09-02
CVE-2009-1493
CVE-2009-1492
CVE    2
CVE-2009-1493
CVE-2009-1492
CPE    1
cpe:/a:adobe:reader:9::x86

© SecPod Technologies