[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

101924

 
 

909

 
 

80911

 
 

121

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in Adobe Reader - CVE-2013-3341 (Linux)

ID: oval:org.secpod.oval:def:18686Date: (C)2014-05-26   (M)2017-12-06
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Reader 9.x before 9.5.5 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to handle crafted data. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

Platform:
Linux
Product:
Adobe Reader
Reference:
CVE-2013-3341
CVE    1
CVE-2013-3341
CPE    89
cpe:/a:adobe:acrobat_reader:11.0.2
cpe:/a:adobe:acrobat_reader:11.0.1
cpe:/a:adobe:acrobat:10.1.6
cpe:/a:adobe:acrobat_reader:10.1.6
...

© 2013 SecPod Technologies