[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111666

 
 

909

 
 

87321

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Apple Safari - APPLE-SA-2014-05-21-1 (Mac OS X)

ID: oval:org.secpod.oval:def:18732Date: (C)2014-05-27   (M)2018-06-09
Class: PATCHFamily: macos




The host is missing a security update according to Apple advisory, APPLE-SA-2014-05-21-1. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle crafted data. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Product:
Apple Safari
Reference:
APPLE-SA-2014-05-21-1
CVE-2013-2875
CVE-2013-2927
CVE-2014-1731
CVE-2014-1323
CVE-2014-1324
CVE-2014-1326
CVE-2014-1327
CVE-2014-1329
CVE-2014-1330
CVE-2014-1331
CVE-2014-1333
CVE-2014-1334
CVE-2014-1335
CVE-2014-1336
CVE-2014-1337
CVE-2014-1338
CVE-2014-1339
CVE-2014-1341
CVE-2014-1342
CVE-2014-1343
CVE-2014-1344
CVE-2014-1346
CVE    22
CVE-2014-1327
CVE-2014-1329
CVE-2014-1342
CVE-2014-1341
...
CPE    15
cpe:/a:apple:safari:6.0.1
cpe:/a:apple:safari:6.1
cpe:/a:apple:safari:7.0
cpe:/a:apple:safari:6.0
...

© SecPod Technologies