[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80130

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Adobe Flash Player - APSB14-17

ID: oval:org.secpod.oval:def:20157Date: (C)2014-07-15   (M)2017-10-21
Class: PATCHFamily: windows




The host is missing a critical security update according to Adobe advisory, APSB14-17. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fail to handle crafted data. Successful exploitation could allow attackers to take control of an affected system.

Platform:
Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows Vista
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows 7
Microsoft Windows 10
Microsoft Windows 8
Microsoft Windows Server 2012
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Product:
Adobe Flash Player
Microsoft Internet Explorer 10
Microsoft Internet Explorer 11
Reference:
APSB14-17
CVE-2014-0537
CVE-2014-0539
CVE-2014-4671
CVE    3
CVE-2014-0537
CVE-2014-0539
CVE-2014-4671
CPE    42
cpe:/a:adobe:flash_player:14::x64
cpe:/a:adobe:flash_player:14::x86
cpe:/a:adobe:flash_player_activex:14::x64
cpe:/a:adobe:flash_player_activex:14::x86
...

© 2013 SecPod Technologies