[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

95906

 
 

909

 
 

77986

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Arbitrary code execution vulnerability in Apple Mac OS X via a crafted environment

ID: oval:org.secpod.oval:def:21354Date: (C)2014-10-13   (M)2017-10-12
Class: VULNERABILITYFamily: macos




The host is installed with Apple Mac OS X or Server 10.7 through 10.7.5, 10.8 through 10.8.5 or 10.9 through 10.9.5 and is prone to arbitrary code execution vulnerability. A flaw is present in the Bash's parsing of environment variables, which fails to properly handle a crafted environment. Successful exploitation allows attackers to execute arbitrary code.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.7
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.7
Reference:
CVE-2014-6271
CVE    1
CVE-2014-6271
CPE    2
cpe:/o:apple:mac_os_x_server
cpe:/o:apple:mac_os_x

© 2013 SecPod Technologies