[Forgot Password]
Login  Register Subscribe

23631

 
 

119105

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Apple Mac OS X - APPLE-SA-2014-10-16-1

ID: oval:org.secpod.oval:def:21746Date: (C)2014-11-27   (M)2017-12-01
Class: PATCHFamily: macos




The host is missing a security update according to Apple advisory, APPLE-SA-2014-10-16-1. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to handle certain vectors. Successful exploitation allows attackers to determine all the network addresses of the system or bypass a sandbox protection mechanism or execute arbitrary shell commands or view windows by leveraging an unattended workstation and so on.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Reference:
APPLE-SA-2014-10-16-1
CVE-2011-2391
CVE-2013-5150
CVE-2013-6438
CVE-2014-0098
CVE-2014-3537
CVE-2014-3566
CVE-2014-4351
CVE-2014-4364
CVE-2014-4371
CVE-2014-4373
CVE-2014-4375
CVE-2014-4380
CVE-2014-4388
CVE-2014-4391
CVE-2014-4404
CVE-2014-4405
CVE-2014-4407
CVE-2014-4408
CVE-2014-4417
CVE-2014-4418
CVE-2014-4419
CVE-2014-4420
CVE-2014-4421
CVE-2014-4422
CVE-2014-4425
CVE-2014-4426
CVE-2014-4427
CVE-2014-4428
CVE-2014-4430
CVE-2014-4431
CVE-2014-4432
CVE-2014-4433
CVE-2014-4434
CVE-2014-4435
CVE-2014-4436
CVE-2014-4437
CVE-2014-4438
CVE-2014-4439
CVE-2014-4440
CVE-2014-4441
CVE-2014-4442
CVE-2014-4443
CVE-2014-4444
CVE-2014-6271
CVE-2014-7169
CVE    45
CVE-2014-4391
CVE-2014-4351
CVE-2014-4422
CVE-2014-4388
...
CPE    4
cpe:/o:apple:mac_os_x_server
cpe:/o:apple:mac_os_x:10.9.4
cpe:/o:apple:mac_os_x:10.9.5
cpe:/o:apple:mac_os_x
...

© 2013 SecPod Technologies