[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Information disclosure vulnerability in Apache Subversion - CVE-2014-3528

ID: oval:org.secpod.oval:def:21799Date: (C)2014-12-01   (M)2017-07-06
Class: VULNERABILITYFamily: unix




The host is installed with Apache Subversion 1.0.0 through 1.7.x before 1.7.17 or 1.8.x before 1.8.10 and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to properly handle a crafted authentication realm. Successful exploitation makes it easier for remote servers to obtain the credentials.

Platform:
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Red Hat Enterprise Linux 5
Product:
subversion
Reference:
CVE-2014-3528
CVE    1
CVE-2014-3528
CPE    105
cpe:/o:novell:opensuse:13.1
cpe:/a:apache:subversion:1.7.11
cpe:/a:apache:subversion:1.7.12
cpe:/a:apache:subversion:1.7.13
...

© 2013 SecPod Technologies