[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Unspecified vulnerability in Libgcrypt - CVE-2014-5270

ID: oval:org.secpod.oval:def:21801Date: (C)2014-12-01   (M)2017-11-07
Class: VULNERABILITYFamily: unix




The host is installed with libgcrypt before 1.5.4 and is prone to an unspecified vulnerability. A flaw is present in the application, which does not properly perform ciphertext normalization and ciphertext randomizations. Successful exploitation makes it easier for physically proximate attackers to conduct key-extraction attacks by leveraging the ability to collect voltage data from exposed metal.

Platform:
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Red Hat Enterprise Linux 5
Product:
libgcrypt
Reference:
CVE-2014-5270
CVE    1
CVE-2014-5270
CPE    14
cpe:/a:libgcrypt:libgcrypt
cpe:/o:redhat:enterprise_linux:7
cpe:/a:gnupg:libgcrypt:1.4.0
cpe:/a:gnupg:libgcrypt:1.5.0
...

© 2013 SecPod Technologies