[Forgot Password]
Login  Register Subscribe

23631

 
 

122252

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Information disclosure vulnerability in the KVM subsystem in the Linux kernel - CVE-2014-1739

Deprecated
ID: oval:org.secpod.oval:def:21803Date: (C)2014-12-01   (M)2017-07-18
Class: VULNERABILITYFamily: unix




The host is installed with Linux kernel before 3.14.6 and is prone to a information disclosure vulnerability. A flaw is present in the application, which does not initialize a certain data structure. Successful exploitation allows local users to obtain sensitive information from kernel memory.

Platform:
Red Hat Enterprise Linux 7
Product:
kernel
Reference:
CVE-2014-1739
CVE    1
CVE-2014-1739
CPE    380
cpe:/o:linux:linux_kernel:3.6.10
cpe:/o:linux:linux_kernel:3.6.11
cpe:/o:linux:linux_kernel:3.13.10
cpe:/o:linux:linux_kernel:3.13.11
...

© 2013 SecPod Technologies