[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Unspecified vulnerability in Emacs via a symlink attack - CVE-2014-3421

ID: oval:org.secpod.oval:def:21809Date: (C)2014-12-01   (M)2018-05-12
Class: VULNERABILITYFamily: unix




The host is installed with Emacs 24.3 and earlier and is prone to an unspecified vulnerability. A flaw is present in the application, which fails to properly handle a symlink attack on the /tmp/gnus.face.ppm temporary file. Successful exploitation allows local users to overwrite arbitrary files.

Platform:
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Red Hat Enterprise Linux 5
Product:
emacs
Reference:
CVE-2014-3421
CVE    1
CVE-2014-3421
CPE    29
cpe:/a:gnu:emacs:20.6
cpe:/a:gnu:emacs:23.3
cpe:/a:gnu:emacs:24.2
cpe:/a:gnu:emacs:20.5
...

© SecPod Technologies