[Forgot Password]
Login  Register Subscribe

23631

 
 

122427

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Buffer overflow vulnerability in the PicoLCD HID device driver in the Linux kernel - CVE-2014-3186

Deprecated
ID: oval:org.secpod.oval:def:21817Date: (C)2014-12-01   (M)2017-04-07
Class: VULNERABILITYFamily: unix




The host is installed with Linux kernel through 3.16.3 and is prone to a buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle a crafted device that sends a large report. Successful exploitation allows physically proximate attackers to cause a denial of service (system crash).

Platform:
Red Hat Enterprise Linux 7
Product:
kernel
Reference:
CVE-2014-3186
CVE    1
CVE-2014-3186
CPE    4
cpe:/o:linux:linux_kernel:3.16.0
cpe:/o:linux:linux_kernel:3.16.1
cpe:/o:linux:linux_kernel
cpe:/o:redhat:enterprise_linux:7
...

© 2013 SecPod Technologies