[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security bypass vulnerability in kernel via a crafted application - CVE-2014-8133

Deprecated
ID: oval:org.secpod.oval:def:22325Date: (C)2014-12-31   (M)2018-05-10
Class: VULNERABILITYFamily: unix




The host is installed with kernel through 3.18.1 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to properly handle a crafted application. Successful exploitation local users to bypass the ASLR protection mechanism.

Platform:
Red Hat Enterprise Linux 6
Product:
kernel
Reference:
CVE-2014-8133
CVE    1
CVE-2014-8133

© SecPod Technologies