[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Stack-based buffer overflow vulnerability in drivers/media/usb/ttusb-dec/ttusbdecfe.c kernel

Deprecated
ID: oval:org.secpod.oval:def:22329Date: (C)2014-12-31   (M)2018-01-05
Class: VULNERABILITYFamily: unix




The host is installed with kernel before 3.17.4 and is prone to a stack-based buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle a large message length in an ioctl call. Successful exploitation allows local users to cause a denial of service (system crash) or possibly gain privileges.

Platform:
Red Hat Enterprise Linux 7
Red Hat Enterprise Linux 6
Product:
kernel
Reference:
CVE-2014-8884
CVE    1
CVE-2014-8884

© SecPod Technologies