[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Apple Mac OS X - APPLE-SA-2015-01-27-4

ID: oval:org.secpod.oval:def:23401Date: (C)2015-02-06   (M)2017-11-16
Class: PATCHFamily: macos




The host is missing a security update according to Apple advisory, APPLE-SA-2015-01-27-4. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fails to handle crafted data. Successful exploitation allows attackers to execute arbitrary code or crash the service.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Reference:
APPLE-SA-2015-01-27-4
CVE-2014-4420
CVE-2014-4426
CVE-2014-6277
CVE-2014-7186
CVE-2014-7187
CVE-2014-4497
CVE-2014-8836
CVE-2014-8837
CVE-2014-4481
CVE-2014-4498
CVE-2014-4499
CVE-2014-8816
CVE-2014-8817
CVE-2014-4484
CVE-2014-4483
CVE-2014-4485
CVE-2014-8819
CVE-2014-8820
CVE-2014-8821
CVE-2014-4486
CVE-2014-4487
CVE-2014-4488
CVE-2014-4489
CVE-2014-8822
CVE-2014-4495
CVE-2014-8824
CVE-2014-8825
CVE-2014-4371
CVE-2014-4461
CVE-2014-8826
CVE-2014-4492
CVE-2014-3567
CVE-2014-8517
CVE-2014-3568
CVE-2014-8828
CVE-2014-8829
CVE-2014-8830
CVE-2014-8838
CVE-2014-8831
CVE-2014-8839
CVE-2014-8832
CVE-2014-8833
CVE-2014-8835
CVE-2014-8834
CVE-2014-4460
CVE-2014-4389
CVE-2014-4419
CVE-2014-4421
CVE-2011-2391
CVE-2014-3566
CVE-2014-4491
CVE-2014-8823
CVE-2014-8827
CVE    53
CVE-2014-7186
CVE-2014-7187
CVE-2014-4498
CVE-2014-4492
...

© 2013 SecPod Technologies