[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security Bypass vulnerability in gnutls via unspecified vectors

Deprecated
ID: oval:org.secpod.oval:def:24039Date: (C)2015-04-07   (M)2018-01-05
Class: VULNERABILITYFamily: unix




The host is installed with gnutls before 3.1.0 and is prone to a security bypass vulnerability. A flaw is present in the application, which does not verify that the RSA PKCS #1 signature algorithm matches the signature algorithm in the certificate. Successful exploitation could allow remote attackers to conduct downgrade attacks.

Platform:
Red Hat Enterprise Linux 6
Product:
gnutls
Reference:
CVE-2015-0282
CVE    1
CVE-2015-0282
CPE    3
cpe:/a:gnu:gnutls:3.0.9
cpe:/a:gnu:gnutls
cpe:/o:redhat:enterprise_linux:6

© SecPod Technologies