[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service in notify_change for filesystem xattrs in kernel

Deprecated
ID: oval:org.secpod.oval:def:24042Date: (C)2015-04-07   (M)2017-10-12
Class: VULNERABILITYFamily: unix




The host is installed with linux kernel through 2.6.32-504.12.2.el6 on Red Hat Enterprise Linux 6 and through 3.10.0-229.1.2.el7 on Red Hat Enterprise Linux 7 and is prone to a denial of service vulnerability. A flaw is present in the application, where a regular user could remove xattr permissions on files by using the chown or write system calls. Successful exploitation could allow a local attacker to deny elevated permissions from valid users, services or applications, potentially resulting in a denial of service.

Platform:
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Product:
kernel
Reference:
CVE-2015-1350
CVE    1
CVE-2015-1350
CPE    444
cpe:/o:linux:linux_kernel
cpe:/o:linux:linux_kernel:3.0.60
cpe:/o:linux:linux_kernel:3.0.62
cpe:/o:linux:linux_kernel:3.0.61
...

© 2013 SecPod Technologies