[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80170

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Unprivileged arbitrary module load vulnerability in kernel via request_module() - CVE-2014-9644

ID: oval:org.secpod.oval:def:24747Date: (C)2015-06-08   (M)2018-01-05
Class: VULNERABILITYFamily: unix




The host is installed with kernel on RHEL 7 and is prone to an unprivileged module load vulnerability. A flaw is present in the application, which fails to properly handle request_module() call. Successful exploitation could allow attackers to load any installed module.

Platform:
Red Hat Enterprise Linux 7
Product:
kernel
Reference:
CVE-2014-9644
CVE    1
CVE-2014-9644
CPE    1518
cpe:/o:linux:linux_kernel
cpe:/o:linux:linux_kernel:2.4.27:pre5
cpe:/o:linux:linux_kernel:2.4.27:pre4
cpe:/o:linux:linux_kernel:2.4.27:pre1
...

© 2013 SecPod Technologies