[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111749

 
 

909

 
 

87255

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in putcontig8bitYCbCr21tile and NeXTDecode in libtiff

ID: oval:org.secpod.oval:def:24752Date: (C)2015-06-08   (M)2018-05-13
Class: VULNERABILITYFamily: unix




The host is installed with libtiff in RHEL 5, 6 or 7 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to properly handle crafted data. Successful exploitation could allow attackers to crash the service.

Platform:
Red Hat Enterprise Linux 5
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Product:
libtiff
Reference:
CVE-2014-9655
CVE    1
CVE-2014-9655
CPE    4
cpe:/o:redhat:enterprise_linux:5
cpe:/a:libtiff:libtiff
cpe:/o:redhat:enterprise_linux:6
cpe:/o:redhat:enterprise_linux:7
...

© SecPod Technologies