[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

116564

 
 

909

 
 

91325

 
 

141

Paid content will be excluded from the download.


Download | Alert*
OVAL

Stack-based buffer overflow vulnerability in Adobe Flash Player and Adobe Air via unspecified vectors - CVE-2015-3100 (dpkg)

ID: oval:org.secpod.oval:def:24944Date: (C)2015-06-12   (M)2018-07-10
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player through 13.0.0.292, 14.x, 15.x, 16.x or 17.x or Adobe AIR before 18.0.0.144 and is prone to a stack-based buffer overflow vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could allow attackers to execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2015-3100
CVE    1
CVE-2015-3100
CPE    14
cpe:/a:adobe:flash_player:16.0.0.287
cpe:/a:adobe:flash_player:17.0.0.169
cpe:/a:adobe:flash_player:16.0.0.296
cpe:/a:adobe:flash_player:16.0.0.257
...

© SecPod Technologies