[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108530

 
 

909

 
 

85343

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in Adobe Flash Player and Adobe Air via unspecified vectors - CVE-2015-3105 (rpm)

ID: oval:org.secpod.oval:def:24953Date: (C)2015-06-12   (M)2018-05-13
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player through 13.0.0.292, 14.x, 15.x, 16.x or 17.x or Adobe AIR before 18.0.0.144 and is prone to a memory corruption vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could allow attackers to execute arbitrary code.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2015-3105
CVE    1
CVE-2015-3105
CPE    14
cpe:/a:adobe:flash_player:::x64
cpe:/a:adobe:flash_player:::x86
cpe:/a:adobe:flash_player:14.0.0.125
cpe:/a:adobe:flash_player:14.0.0.145
...

© SecPod Technologies