[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Cross-signature attack vulnerability in gnutls due to improper validation of signature algorithm

ID: oval:org.secpod.oval:def:25167Date: (C)2015-06-23   (M)2016-04-05
Class: VULNERABILITYFamily: unix




The host is installed with gnutls on Red Hat Enterprise Linux 6 or 7 and is prone to a cross-signature attack vulnerability. A flaw is present in the application, which fails to properly validate whether the two signature algorithms match on certificate import. Successful exploitation could allow attackers to produce forged certificate.

Platform:
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Product:
gnutls
Reference:
CVE-2015-0294
CPE    3
cpe:/a:gnu:gnutls
cpe:/o:redhat:enterprise_linux:7
cpe:/o:redhat:enterprise_linux:6

© 2013 SecPod Technologies