[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Heap-based buffer overflow vulnerability in byzanz

ID: oval:org.secpod.oval:def:25174Date: (C)2015-06-23   (M)2017-11-15
Class: VULNERABILITYFamily: unix




The host is installed with byzanz on Red Hat Enterprise Linux 6 and is prone to a heap-based buffer overflow vulnerability. A flaw is present in the application, which fails to properly handle specially-crafted Byzanz debug data recording file. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

Platform:
Red Hat Enterprise Linux 6
Product:
byzanz
Reference:
CVE-2015-2785
CVE    1
CVE-2015-2785
CPE    1
cpe:/o:redhat:enterprise_linux:6

© 2013 SecPod Technologies