[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Information disclosure vulnerability in libidn with stringprep on invalid UTF-8

ID: oval:org.secpod.oval:def:25183Date: (C)2015-06-23   (M)2017-10-12
Class: VULNERABILITYFamily: unix




The host is installed with libidn on Red Hat Enterprise Linux 6 or 7 and is prone to an information disclosure vulnerability. A flaw is present in the application, which fails to handle an invalid UTF-8 value. Successful exploitation could allow attackers to disclose sensitive information.

Platform:
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Product:
libidn
Reference:
CVE-2015-2059
CVE    1
CVE-2015-2059
CPE    7
cpe:/a:libidn:libidn
cpe:/o:fedoraproject:fedora:21
cpe:/o:novell:opensuse:13.2
cpe:/o:fedoraproject:fedora:22
...

© 2013 SecPod Technologies