[Forgot Password]
Login  Register Subscribe

24547

 
 

132804

 
 

131369

 
 

909

 
 

107907

 
 

152

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple arbitrary code execution vulnerabilities in Adobe Flash Player - APSA15-04

ID: oval:org.secpod.oval:def:25324Date: (C)2015-07-14   (M)2019-10-10
Class: PATCHFamily: windows




The host is missing a security update according to Adobe advisory, APSA15-04. The update is required to fix multiple arbitrary code execution vulnerabilities. The flaws are present in the application, which fails to handle crafted data. Successful exploitation could cause a crash and potentially allow an attacker to take control of the affected system.

Platform:
Microsoft Windows 7
Microsoft Windows 10
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2016
Microsoft Windows Server 2012 R2
Microsoft Windows Vista
Microsoft Windows XP
Product:
Adobe Flash Player
Reference:
APSA15-04
CVE-2015-5122
CVE-2015-5123
CVE    2
CVE-2015-5122
CVE-2015-5123
CPE    24
cpe:/a:adobe:flash_player_activex:16::x64
cpe:/a:adobe:flash_player_activex:16::x86
cpe:/a:adobe:flash_player_npapi:16::x64
cpe:/a:adobe:flash_player_npapi:16::x86
...

© SecPod Technologies