[Forgot Password]
Login  Register Subscribe

25354

 
 

132805

 
 

139230

 
 

909

 
 

113006

 
 

156

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple arbitrary code execution vulnerabilities in Adobe Flash Player - APSA15-04 (Mac OS X)

ID: oval:org.secpod.oval:def:25333Date: (C)2015-07-14   (M)2020-01-25
Class: PATCHFamily: macos




The host is missing a security update according to Adobe advisory, APSA15-04. The update is required to fix multiple arbitrary code execution vulnerabilities. The flaws are present in the application, which fails to handle crafted data. Successful exploitation could cause a crash and potentially allow an attacker to take control of the affected system.

Platform:
Apple Mac OS X 10.14
Apple Mac OS X 10.15
Apple Mac OS X 10.13
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Adobe Flash Player
Reference:
APSA15-04
CVE-2015-5122
CVE-2015-5123
CVE    2
CVE-2015-5122
CVE-2015-5123
CPE    69
cpe:/a:adobe:flash_player:11.1.115.59
cpe:/a:adobe:flash_player:11.0.1.152::~~~~x64~
cpe:/a:adobe:flash_player:11.1.115.63
cpe:/a:adobe:flash_player:11.1.111.64
...

© SecPod Technologies