[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115228

 
 

909

 
 

90132

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple memory corruption vulnerabilities in Adobe Shockwave Player - APSB15-17 (Mac OS X)

ID: oval:org.secpod.oval:def:25419Date: (C)2015-07-21   (M)2018-08-27
Class: PATCHFamily: macos




The host is missing a critical security update according to APSB15-17 advisory. The update is required to fix multiple remote code execution vulnerabilities. The flaws are present in the application, which fails to properly handle unspecified vectors. Successful exploitation allows attackers to execute arbitrary code or crash the service.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Adobe Shockwave Player
Reference:
APSB15-17
CVE-2015-5120
CVE-2015-5121
CVE    2
CVE-2015-5120
CVE-2015-5121
CPE    1
cpe:/a:adobe:shockwave_player

© SecPod Technologies