[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112994

 
 

909

 
 

87812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Google Chrome (Mac OS X)

ID: oval:org.secpod.oval:def:25508Date: (C)2015-07-31   (M)2018-08-27
Class: PATCHFamily: macos




The host is missing a high severity security update according to Google advisory. The update is required to fix multiple vulnerabilities in Google Chrome. The flaws are present in the application, which fails to handle crafted data. Successful exploitation could allow remote attackers to execute arbitrary code or crash the service.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Google Chrome
Reference:
http://googlechromereleases.blogspot.in/2015/07/stable-channel-update_21.html
CVE-2015-5605
CVE-2015-1289
CVE-2015-1288
CVE-2015-1287
CVE-2015-1286
CVE-2015-1285
CVE-2015-1284
CVE-2015-1283
CVE-2015-1282
CVE-2015-1281
CVE-2015-1280
CVE-2015-1279
CVE-2015-1278
CVE-2015-1277
CVE-2015-1276
CVE-2015-1274
CVE-2015-1273
CVE-2015-1272
CVE-2015-1271
CVE-2015-1270
CVE    20
CVE-2015-1278
CVE-2015-1277
CVE-2015-1276
CVE-2015-1274
...
CPE    2
cpe:/a:google:chrome:43.0.2357.134
cpe:/a:google:chrome

© SecPod Technologies