[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Vulnerabilities in GDI Could Allow Remote Code Execution - MS08-021

ID: oval:org.secpod.oval:def:2622Date: (C)2011-10-28   (M)2017-10-04
Class: PATCHFamily: windows




The host is missing a critical security update according to Microsoft security bulletin, MS08-021. The update is required to fix multiple remote code execution vulnerabilities. The flaws are present in the application, which fails to properly process a malformed header or a malformed file name parameter in a specially crafted EMF or WMF image file. Successful exploitation allows attackers to take complete control of an affected system.

Platform:
Microsoft Windows 2000
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows XP
Reference:
MS08-021
CVE-2008-1083
CVE-2008-1087
CVE    2
CVE-2008-1083
CVE-2008-1087
CPE    20
cpe:/o:microsoft:windows_2003_server::sp1:x64
cpe:/o:microsoft:windows_vista::sp1:x86
cpe:/o:microsoft:windows_xp::sp2:x86
cpe:/o:microsoft:windows_vista:::x86
...
XCCDF    6
xccdf_com.secpod_benchmark_microsoft-windows-server-2008
xccdf_com.secpod_benchmark_microsoft-windows-server-2003
xccdf_com.secpod_benchmark_microsoft-windows-xp
xccdf_com.secpod_benchmark_microsoft-windows-2000
...

© 2013 SecPod Technologies