[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

95906

 
 

909

 
 

77986

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security bypass vulnerability in sudo in Apple OS X via a TZ environment variable

ID: oval:org.secpod.oval:def:26701Date: (C)2015-09-11   (M)2017-09-22
Class: VULNERABILITYFamily: macos




The host is installed with Apple Mac OS X or Server 10.10.x through 10.10.4 and is prone to a security bypass vulnerability. A flaw is present in the application, which does not perform any checks of the TZ environment variable value. Successful exploitation allows local user with privileges to execute commands.

Platform:
Apple Mac OS X 10.10
Apple Mac OS X Server 10.10
Reference:
CVE-2014-9680
CVE    1
CVE-2014-9680
CPE    2
cpe:/o:apple:mac_os_x_server
cpe:/o:apple:mac_os_x

© 2013 SecPod Technologies