[Forgot Password]
Login  Register Subscribe

23631

 
 

126998

 
 

101924

 
 

909

 
 

80911

 
 

121

Paid content will be excluded from the download.


Download | Alert*
OVAL

Privilege escalation vulnerability in glusterfs due to a temporary file issue

ID: oval:org.secpod.oval:def:26771Date: (C)2015-09-15   (M)2018-01-22
Class: VULNERABILITYFamily: unix




The host is installed with glusterfs on RHEL 7 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which modifies a shell script during the installation of the glusterfs packages. Successful exploitation could allow attackers to escalate their privileges to root.

Platform:
Red Hat Enterprise Linux 7
Product:
glusterfs
Reference:
CVE-2015-1795
CVE    1
CVE-2015-1795
CPE    2
cpe:/a:gluster:glusterfs
cpe:/o:redhat:enterprise_linux:7

© 2013 SecPod Technologies