[Forgot Password]
Login  Register Subscribe

23631

 
 

119105

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

MDVSA-2009:079 -- Mandriva postgresql

ID: oval:org.secpod.oval:def:300547Date: (C)2012-01-07   (M)2017-10-04
Class: PATCHFamily: unix




PostgreSQL before 8.3.7, 8.2.13, 8.1.17, 8.0.21, and 7.4.25 allows remote authenticated users to cause a denial of service by triggering a failure in the conversion of a localized error message to a client-specified encoding, as demonstrated using mismatched encoding conversion requests . This update provides a fix for this vulnerability.

Platform:
Mandriva Linux 2009.0
Mandriva Linux 2008.1
Mandriva Linux 2008.0
Product:
postgresql
Reference:
MDVSA-2009:079
CVE-2009-0922
CVE    1
CVE-2009-0922
CPE    8
cpe:/o:mandriva:linux:2008.1
cpe:/o:mandriva:linux:2009.0
cpe:/o:mandriva:linux:2008.0
cpe:/a:postgresql:postgresql:8.0.20
...

© 2013 SecPod Technologies