[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

MDVSA-2009:102 -- Mandriva apache

ID: oval:org.secpod.oval:def:300752Date: (C)2012-01-07   (M)2017-10-04
Class: PATCHFamily: unix




A vulnerability has been found and corrected in apache: mod_proxy_ajp.c in the mod_proxy_ajp module in the Apache HTTP Server 2.2.11 allows remote attackers to obtain sensitive response data, intended for a client that sent an earlier POST request with no request body, via an HTTP request . This update provides fixes for that vulnerability.

Platform:
Mandriva Linux 2009.1
Product:
apache
Reference:
MDVSA-2009:102
CVE-2009-1191
CVE    1
CVE-2009-1191

© 2013 SecPod Technologies