[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

MDVSA-2009:032 -- Mandriva kernel

ID: oval:org.secpod.oval:def:301205Date: (C)2012-01-07   (M)2017-10-04
Class: PATCHFamily: unix




Some vulnerabilities were discovered and corrected in the Linux 2.6 kernel: net/atm/svc.c in the ATM subsystem in the Linux kernel 2.6.27.8 and earlier allows local users to cause a denial of service by making two calls to svc_listen for the same socket, and then reading a /proc/net/atm/*vc file, related to corruption of the vcc table. Linux kernel 2.6.28 allows local users to cause a denial of service via a large number of sendmsg function calls, which does not block during AF_UNIX garbage collection and triggers an OOM condition, a different vulnerability than CVE-2008-5029. Additionaly, wireless and hotkeys support for Asus EEE were fixed, systems with HDA sound needing MSI support were added to the quirks list to be autodetected, STAC92HD71Bx and STAC92HD75Bx based HDA support was enhanced and fixed, support for HDA sound on Acer Aspire 8930 was added, Dell Inspiron Mini 9 HDA sound support was added, CIFS filesystem should now work with Kerberos, and a few more things. Check the package changelog for details

Platform:
Mandriva Linux 2009.0
Product:
kernel
Reference:
MDVSA-2009:032
CVE-2008-5079
CVE-2008-5300
CVE    2
CVE-2008-5079
CVE-2008-5300
CPE    1
cpe:/o:mandriva:linux:2009.0

© 2013 SecPod Technologies