[Forgot Password]
Login  Register Subscribe

23631

 
 

127000

 
 

102010

 
 

909

 
 

81309

 
 

123

Paid content will be excluded from the download.


Download | Alert*
OVAL

Privilege escalation vulnerability in OpenSSH related to PAM support

ID: oval:org.secpod.oval:def:30264Date: (C)2015-10-21   (M)2018-02-06
Class: VULNERABILITYFamily: windows




The host is installed with OpenSSH before 7.0 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which fails to properly handle crafted data. Successful exploitation allows local users to gain privileges.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2008 R2
Microsoft Windows 10
Product:
OpenSSH
Reference:
CVE-2015-6563
CVE    1
CVE-2015-6563
CPE    4
cpe:/a:openssh:openssh:::x64
cpe:/a:openssh:openssh:::x86
cpe:/o:apple:mac_os_x:10.11.0
cpe:/a:openbsd:openssh:6.9
...

© 2013 SecPod Technologies