[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115228

 
 

909

 
 

90132

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

MDVSA-2012:068-1 -- Mandriva php

ID: oval:org.secpod.oval:def:302794Date: (C)2012-12-20   (M)2018-06-02
Class: PATCHFamily: unix




A vulnerability has been found and corrected in php: PHP-CGI-based setups contain a vulnerability when parsing query string parameters from php files. A remote unauthenticated attacker could obtain sensitive information, cause a denial of service condition or may be able to execute arbitrary code with the privileges of the web server . The updated packages have been patched to correct this issue. Update: It was discovered that the previous fix for the CVE-2012-1823 vulnerability was incomplete . The updated packages provides the latest version which provides a solution to this flaw.

Platform:
Mandriva Linux 2011.0
Mandriva Linux 2010.1
Product:
php
Reference:
MDVSA-2012:068-1
CVE-2012-2335
CVE-2012-2336
CVE-2012-1823
CVE    3
CVE-2012-2335
CVE-2012-2336
CVE-2012-1823

© SecPod Technologies