[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

MDVSA-2012:068 -- Mandriva php

ID: oval:org.secpod.oval:def:302797Date: (C)2012-12-20   (M)2018-06-20
Class: PATCHFamily: unix




A vulnerability has been found and corrected in php: PHP-CGI-based setups contain a vulnerability when parsing query string parameters from php files. A remote unauthenticated attacker could obtain sensitive information, cause a denial of service condition or may be able to execute arbitrary code with the privileges of the web server . The updated packages have been patched to correct this issue.

Platform:
Mandriva Linux 2011.0
Mandriva Linux 2010.1
Product:
php
Reference:
MDVSA-2012:068
CVE-2012-1823
CVE    1
CVE-2012-1823

© SecPod Technologies