[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security bypass vulnerability in Adobe Acrobat or Reader products via unspecified vectors - CVE-2014-8450 (Mac OS X)

ID: oval:org.secpod.oval:def:30756Date: (C)2015-11-02   (M)2017-11-17
Class: VULNERABILITYFamily: macos




The host is installed with Adobe Reader or Acrobat 10.x before 10.1.15, 11.x before 11.0.12, Acrobat Reader DC Classic before 2015.006.30060, Acrobat Reader DC Continuous before 2015.008.20082, Acrobat DC Classic before 2015.006.30060 or Acrobat DC Continuous before 2015.008.20082 and is prone to a security bypass vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation allows attackers to bypass intended access restrictions and obtain sensitive information.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Product:
Adobe Reader
Adobe Acrobat
Adobe Acrobat Reader DC Classic
Adobe Acrobat Reader DC Continuous
Adobe Acrobat DC Classic
Adobe Acrobat DC Continuous
Reference:
CVE-2014-8450
CVE    1
CVE-2014-8450
CPE    6
cpe:/a:adobe:reader:11
cpe:/a:adobe_reader:10
cpe:/a:adobe:acrobat_dc_continuous
cpe:/a:adobe:acrobat_reader_dc_continuous
...

© 2013 SecPod Technologies